Java Runtime Environment

PokeMMO currently requires a Java Runtime Environment version 11 or higher.

Windows/macOS

Windows/macOS users are recommended to use the PokeMMO installers found on the Downloads page.
If this is a new issue, reinstalling PokeMMO from the above link may resolve it.

Manually installing Java

If you are unable to use the installer, you may manually install a compatible Java Runtime Environment from one of the following sources:

If you still require assistance, please open a ticket on https://support.pokemmo.com